Chat bar outage
Incident Report for Gamalon IdeaFlow
Resolved
A fix has been implemented and we have verified chat bars are back up.
Posted Sep 21, 2020 - 10:44 EDT
Identified
We have identified a problem with the chatbar and are deploying a fix. The nature of the outage results in a JavaScript error and the chat bar does not load. We are deploying a fix and will update status when it is in production.
Posted Sep 21, 2020 - 10:26 EDT
This incident affected: IdeaFlow (IdeaFlow chat bar).